<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Columbia College graduate is first Latino DACA recipient to win prestigious Rhodes Scholarship - NEWS TRENDS</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://newstrends.info/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.dailykos.com/stories/2001380" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Columbia College graduate is first Latino DACA recipient to win prestigious Rhodes Scholarship - NEWS TRENDS" />
<meta property="og:description" content="When the Supreme Courtroom dominated this previous June that Trump administration officers has unlawfully ended this system, Potes went for his likelihood, and utilized in August. Final month, he came upon he’d been chosen, becoming the first Latino DACA recipient to become a Rhodes scholar. &#8220;I simply could not consider it,&#8221; he told NPR. &#8220;I simply [&hellip;]" />
<meta property="og:url" content="http://www.dailykos.com/stories/2001380" />
<meta property="og:site_name" content="NEWS TRENDS" />
<meta property="article:published_time" content="2021-01-03T15:49:45+00:00" />
<meta property="og:image" content="https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newstrends.info/#website","url":"https://newstrends.info/","name":"NEWS TRENDS","description":"NEWS TRENDS DAILY NEWS","potentialAction":[{"@type":"SearchAction","target":"https://newstrends.info/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.dailykos.com/stories/2001380#primaryimage","inLanguage":"en-US","url":"https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396"},{"@type":"WebPage","@id":"http://www.dailykos.com/stories/2001380#webpage","url":"http://www.dailykos.com/stories/2001380","name":"Columbia College graduate is first Latino DACA recipient to win prestigious Rhodes Scholarship - NEWS TRENDS","isPartOf":{"@id":"https://newstrends.info/#website"},"primaryImageOfPage":{"@id":"http://www.dailykos.com/stories/2001380#primaryimage"},"datePublished":"2021-01-03T15:49:45+00:00","dateModified":"2021-01-03T15:49:45+00:00","author":{"@id":"https://newstrends.info/#/schema/person/25b1b2c691586c9f951ee5e05dd13041"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.dailykos.com/stories/2001380"]}]},{"@type":"Person","@id":"https://newstrends.info/#/schema/person/25b1b2c691586c9f951ee5e05dd13041","name":"Alexander Kickers","image":{"@type":"ImageObject","@id":"https://newstrends.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&d=mm&r=g","caption":"Alexander Kickers"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEWS TRENDS &raquo; Feed" href="https://newstrends.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS TRENDS &raquo; Comments Feed" href="https://newstrends.info/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newstrends.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://newstrends.info/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://newstrends.info/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://newstrends.info/wp-content/plugins/td-newsletter/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://newstrends.info/wp-content/themes/Newsmag-tf/Newsmag/style.css?ver=4.9.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://newstrends.info/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=994b985dee55a2505cfa73560be54a14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://newstrends.info/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/magazine/demo_style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://newstrends.info/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newstrends.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newstrends.info/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://newstrends.info/wp-json/" /><link rel="alternate" type="application/json" href="https://newstrends.info/wp-json/wp/v2/posts/25603" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newstrends.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newstrends.info/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://newstrends.info/?p=25603' />
<link rel="alternate" type="application/json+oembed" href="https://newstrends.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstrends.info%2Fcolumbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newstrends.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstrends.info%2Fcolumbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newstrends.info\/wp-admin\/","wpRestNonce":"cfe76ceaba","wpRestUrl":"https:\/\/newstrends.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newstrends.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newstrends.info/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/",
                    "name": "Columbia College graduate is first Latino DACA recipient to win prestigious Rhodes..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-180x180.png" />
<meta name="msapplication-TileImage" content="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-270x270.png" />
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-25603 single-format-standard columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship global-block-template-1 td-newsmag-magazine td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TagDiv/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/tagdiv/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/tagdivofficial" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/tagdiv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-m1-container"><ul id="menu-m1" class="td-mobile-main-menu"><li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-307"><a href="https://newstrends.info/">Home</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-301"><a href="https://newstrends.info/category/news/">News</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://newstrends.info/category/entertainment/">Entertainment</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-303"><a href="https://newstrends.info/category/politics/">Politics</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://newstrends.info/category/health/">Health</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://newstrends.info/category/business/">Business</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://newstrends.info/category/world-news/">World News</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://newstrends.info/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://newstrends.info/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-8">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://newstrends.info/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://newstrends.info/">
<img class="td-retina-data" data-retina="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png" src="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png" alt="" />
<span class="td-visual-hidden">NEWS TRENDS</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://newstrends.info/">
<img class="td-retina-data" data-retina="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png" src="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://newstrends.info/">
<img class="td-retina-data" data-retina="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png" src="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png" alt="" />
</a>
</div>
<div class="menu-m1-container"><ul id="menu-m1-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-307"><a href="https://newstrends.info/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-301"><a href="https://newstrends.info/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-302"><a href="https://newstrends.info/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-303"><a href="https://newstrends.info/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304"><a href="https://newstrends.info/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-305"><a href="https://newstrends.info/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href="https://newstrends.info/category/world-news/">World News</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://newstrends.info/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-container">
<div class="td-header-row">
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad">
</div> </div>
</div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-25603" class="post-25603 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newstrends.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://newstrends.info/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Columbia College graduate is first Latino DACA recipient to win prestigious Rhodes...</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://newstrends.info/category/news/">News</a></li><li class="entry-category"><a href="https://newstrends.info/category/politics/">Politics</a></li></ul>
<header>
<h1 class="entry-title">Columbia College graduate is first Latino DACA recipient to win prestigious Rhodes Scholarship</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newstrends.info/author/hollystarks/">Alexander Kickers</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date">January 3, 2021</time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-25603">5</span></div> <div class="td-post-comments"><a href="https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewstrends.info%2Fcolumbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Columbia+College+graduate+is+first+Latino+DACA+recipient+to+win+prestigious+Rhodes+Scholarship&url=https%3A%2F%2Fnewstrends.info%2Fcolumbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship%2F&via=NEWS+TRENDS">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/&amp;media=https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396&description=Columbia+College+graduate+is+first+Latino+DACA+recipient+to+win+prestigious+Rhodes+Scholarship">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Columbia+College+graduate+is+first+Latino+DACA+recipient+to+win+prestigious+Rhodes+Scholarship %0A%0A https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><a href="https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396" data-caption=""><img fifu-featured="1" width="640" height="" class="entry-thumb td-modal-image" src="https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396" srcset="https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396 640w, https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396 1280w" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" alt="" title="" title="" /></a></div>
<p></p>
<div>
<div style="text-align:start">
<p>When the Supreme Courtroom dominated this previous June that Trump administration officers has unlawfully ended this system, Potes went for his likelihood, and utilized in August. Final month, he came upon he’d been chosen, <a href="https://www.univision.com/noticias/estados-unidos/el-es-santiago-potes-estudiante-universidad-de-columbia-primer-dreamer-daca-latino-que-recibe-beca-rhodes" target="_blank" rel="noopener">becoming the first Latino DACA recipient to become a Rhodes scholar.</a> <span style="text-align:start">&#8220;I simply could not consider it,&#8221; he <a href="https://www.npr.org/2020/12/08/943848531/1st-latino-daca-recipient-awarded-rhodes-scholarship-goes-to-santiago-potes" target="_blank" rel="noopener">told</a> NPR. &#8220;I simply thought that they have been going to name me, and say &#8216;Oh, we made a mistake. Sorry about that, we truly did not select you.&#8217;”</span></p>
<p>Jin Park made historical past <a href="https://www.dailykos.com/stories/2019/1/31/1831285/-Democratic-legislator-invites-first-ever-Dreamer-Rhodes-scholar-as-State-of-the-Union-guest" target="_blank" rel="noopener">as the first DACA recipient</a> to be awarded the Rhodes Scholarship, however revealed that the administration’s assaults on the Obama-era coverage threatened his future. Whereas decrease courts had compelled officers to partially reopen this system, a provision that allowed DACA recipients to use for permission to review overseas was not. <span>“If I go away,”<span> </span></span><a href="https://www.dailykos.com/stories/2019/1/4/1823535/-Thanks-to-Trump-s-war-on-DACA-Rhodes-Scholar-may-not-be-able-to-come-back-to-the-only-home-he-knows" target="_blank" rel="noopener">Park said last year,</a><span> “there’s a really actual chance that I received’t be capable of come again.”</span></p>
<p>The administration defied the Supreme Courtroom’s determination for months <a href="https://www.dailykos.com/stories/2020/12/8/2000619/-Trump-admin-reinstates-DACA-following-court-order-opening-up-program-for-first-time-since-2017" target="_blank" rel="noopener">but this month finally fully reopened the program after yet another court’s order.</a> Not solely was this system reopened for brand new purposes for the primary time since final 2017, the the availability that permits worldwide journey for some DACA recipients was additionally again. </p>
<p>“As one of many 2021 Rhodes Students, Potes will head to the College of Oxford within the UK this fall,” NPR <a href="https://www.npr.org/2020/12/08/943848531/1st-latino-daca-recipient-awarded-rhodes-scholarship-goes-to-santiago-potes" target="_blank" rel="noopener">reported</a>, the place he plans to review for a Grasp&#8217;s diploma in worldwide relations. &#8220;I wanna be a nationwide safety skilled working on the Division of State or working as a counselor to a senator,&#8221; he advised NPR. &#8220;I wish to use my educational analysis to assist the USA, finally.&#8221;</p>
</div>
</div>
<p><script>$(window).load(function() {(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "https://connect.facebook.net/en_US/all.js#xfbml=1&appId=170357783709";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));})</script></p>
</div>
<footer>
 
<div class="td-post-source-tags td-pb-padding-side">
  </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewstrends.info%2Fcolumbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Columbia+College+graduate+is+first+Latino+DACA+recipient+to+win+prestigious+Rhodes+Scholarship&url=https%3A%2F%2Fnewstrends.info%2Fcolumbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship%2F&via=NEWS+TRENDS">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/&amp;media=https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396&description=Columbia+College+graduate+is+first+Latino+DACA+recipient+to+win+prestigious+Rhodes+Scholarship">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Columbia+College+graduate+is+first+Latino+DACA+recipient+to+win+prestigious+Rhodes+Scholarship %0A%0A https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newstrends.info/south-korean-stocks-had-their-best-year-in-more-than-a-decade-in-2020-heres-what-drove-them-higher/">South Korean shares had their greatest yr in additional than a decade in 2020. This is what drove them greater</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newstrends.info/armed-attackers-kidnap-and-kill-11-miners-in-pakistan/">Armed Attackers Kidnap and Kill 11 Miners in Pakistan</a></div></div></div> <div class="author-box-wrap"><a href="https://newstrends.info/author/hollystarks/"><img alt='' src='https://secure.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newstrends.info/author/hollystarks/">Alexander Kickers</a></span></div><div class="td-author-url"><a href="https://newstrends.info">http://newstrends.info</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexander Kickers"></span><meta itemprop="datePublished" content="2021-01-03T15:49:45+00:00"><meta itemprop="dateModified" content="2021-01-03T15:49:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newstrends.info/columbia-university-graduate-is-first-latino-daca-recipient-to-win-prestigious-rhodes-scholarship/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newstrends.info/wp-content/uploads/2020/09/NEWS-TRENDS-150x150.png"></span><meta itemprop="name" content="NEWS TRENDS"></span><meta itemprop="headline " content="Columbia College graduate is first Latino DACA recipient to win prestigious Rhodes Scholarship"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://images.dailykos.com/images/892782/story_image/ScreenShot2020-12-11at12.59.16PM.png?1607720396"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span> </footer>
</article> 
<script>var block_tdi_3_05f = new tdBlock();
block_tdi_3_05f.id = "tdi_3_05f";
block_tdi_3_05f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_05f","td_column_number":3,"live_filter_cur_post_id":25603,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_05f","tdc_css_class_style":"tdi_3_05f_rand_style"}';
block_tdi_3_05f.td_column_number = "3";
block_tdi_3_05f.block_type = "td_block_related_posts";
block_tdi_3_05f.post_count = "3";
block_tdi_3_05f.found_posts = "8447";
block_tdi_3_05f.header_color = "";
block_tdi_3_05f.ajax_pagination_infinite_stop = "";
block_tdi_3_05f.max_num_pages = "2816";
tdBlocksArray.push(block_tdi_3_05f);
</script><div class="td_block_wrap td_block_related_posts tdi_3_05f td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_05f"><h4 class="td-related-title"><a id="tdi_4_e15" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_05f" href="#">RELATED ARTICLES</a><a id="tdi_5_cf7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_05f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_05f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newstrends.info/sahel-conflict-two-french-soldiers-killed-in-mali/" rel="bookmark" class="td-image-wrap " title="Sahel battle: Two French troopers killed in Mali"><img class="entry-thumb" src="" alt="" title="Sahel battle: Two French troopers killed in Mali" data-type="image_tag" data-img-url="https://ichef.bbci.co.uk/news/1024/branded_news/10F3E/production/_115783496_gettyimages-1206918033.jpg" data-img-retina-url="https://ichef.bbci.co.uk/news/1024/branded_news/10F3E/production/_115783496_gettyimages-1206918033.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/sahel-conflict-two-french-soldiers-killed-in-mali/" rel="bookmark" title="Sahel battle: Two French troopers killed in Mali">Sahel battle: Two French troopers killed in Mali</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newstrends.info/communitys-loss-of-hospital-stirs-fresh-debate-over-indian-health-service-2/" rel="bookmark" class="td-image-wrap " title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service"><img class="entry-thumb" src="" alt="" title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service" data-type="image_tag" data-img-url="https://static01.nyt.com/images/2020/12/30/us/politics/03dc-indian-health-1/03dc-indian-health-1-facebookJumbo-v2.jpg" data-img-retina-url="https://static01.nyt.com/images/2020/12/30/us/politics/03dc-indian-health-1/03dc-indian-health-1-facebookJumbo-v2.jpg" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/communitys-loss-of-hospital-stirs-fresh-debate-over-indian-health-service-2/" rel="bookmark" title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service">Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newstrends.info/commentary-why-the-u-s-needs-a-national-climate-investment-fund/" rel="bookmark" class="td-image-wrap " title="Commentary: Why the U.S. wants a nationwide local weather funding fund"><img class="entry-thumb" src="" alt="" title="Commentary: Why the U.S. wants a nationwide local weather funding fund" data-type="image_tag" data-img-url="https://content.fortune.com/wp-content/uploads/2020/12/GettyImages-1171065499.jpg?resize=1200,600" data-img-retina-url="https://content.fortune.com/wp-content/uploads/2020/12/GettyImages-1171065499.jpg?resize=1200,600" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/commentary-why-the-u-s-needs-a-national-climate-investment-fund/" rel="bookmark" title="Commentary: Why the U.S. wants a nationwide local weather funding fund">Commentary: Why the U.S. wants a nationwide local weather funding fund</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_05f" data-td_block_id="tdi_3_05f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_05f" data-td_block_id="tdi_3_05f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_7 td_block_widget tdi_6_85f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_6_85f"><script>var block_tdi_6_85f = new tdBlock();
block_tdi_6_85f.id = "tdi_6_85f";
block_tdi_6_85f.atts = '{"sort":"","custom_title":"Recent Posts","limit":"5","header_color":"","class":"td_block_widget tdi_6_85f","separator":"","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_6_85f","tdc_css_class_style":"tdi_6_85f_rand_style"}';
block_tdi_6_85f.td_column_number = "1";
block_tdi_6_85f.block_type = "td_block_7";
block_tdi_6_85f.post_count = "5";
block_tdi_6_85f.found_posts = "8448";
block_tdi_6_85f.header_color = "";
block_tdi_6_85f.ajax_pagination_infinite_stop = "";
block_tdi_6_85f.max_num_pages = "1690";
tdBlocksArray.push(block_tdi_6_85f);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4><div id=tdi_6_85f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/sahel-conflict-two-french-soldiers-killed-in-mali/" rel="bookmark" class="td-image-wrap " title="Sahel battle: Two French troopers killed in Mali"><img class="entry-thumb" src="" alt="" title="Sahel battle: Two French troopers killed in Mali" data-type="image_tag" data-img-url="https://ichef.bbci.co.uk/news/1024/branded_news/10F3E/production/_115783496_gettyimages-1206918033.jpg" data-img-retina-url="https://ichef.bbci.co.uk/news/1024/branded_news/10F3E/production/_115783496_gettyimages-1206918033.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/sahel-conflict-two-french-soldiers-killed-in-mali/" rel="bookmark" title="Sahel battle: Two French troopers killed in Mali">Sahel battle: Two French troopers killed in Mali</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T16:52:14+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/communitys-loss-of-hospital-stirs-fresh-debate-over-indian-health-service-2/" rel="bookmark" class="td-image-wrap " title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service"><img class="entry-thumb" src="" alt="" title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service" data-type="image_tag" data-img-url="https://static01.nyt.com/images/2020/12/30/us/politics/03dc-indian-health-1/03dc-indian-health-1-facebookJumbo-v2.jpg" data-img-retina-url="https://static01.nyt.com/images/2020/12/30/us/politics/03dc-indian-health-1/03dc-indian-health-1-facebookJumbo-v2.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/communitys-loss-of-hospital-stirs-fresh-debate-over-indian-health-service-2/" rel="bookmark" title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service">Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being...</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T16:50:24+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/commentary-why-the-u-s-needs-a-national-climate-investment-fund/" rel="bookmark" class="td-image-wrap " title="Commentary: Why the U.S. wants a nationwide local weather funding fund"><img class="entry-thumb" src="" alt="" title="Commentary: Why the U.S. wants a nationwide local weather funding fund" data-type="image_tag" data-img-url="https://content.fortune.com/wp-content/uploads/2020/12/GettyImages-1171065499.jpg?resize=1200,600" data-img-retina-url="https://content.fortune.com/wp-content/uploads/2020/12/GettyImages-1171065499.jpg?resize=1200,600" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/commentary-why-the-u-s-needs-a-national-climate-investment-fund/" rel="bookmark" title="Commentary: Why the U.S. wants a nationwide local weather funding fund">Commentary: Why the U.S. wants a nationwide local weather funding fund</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/business/" class="td-post-category">Business</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T16:47:47+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/rihanna-shares-cryptic-update-about-next-album/" rel="bookmark" class="td-image-wrap " title="Rihanna Shares Cryptic Replace About Subsequent Album"><img class="entry-thumb" src="" alt="" title="Rihanna Shares Cryptic Replace About Subsequent Album" data-type="image_tag" data-img-url="https://www.bet.comhttp://feeds.bet.com/music/2021/01/02/rihanna-update-album-resolution-instagram/_jcr_content/image.large2x1image.dimg/__1609601707013__1609600927151/010221-music-rihanna-new-album.jpg" data-img-retina-url="https://www.bet.comhttp://feeds.bet.com/music/2021/01/02/rihanna-update-album-resolution-instagram/_jcr_content/image.large2x1image.dimg/__1609601707013__1609600927151/010221-music-rihanna-new-album.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/rihanna-shares-cryptic-update-about-next-album/" rel="bookmark" title="Rihanna Shares Cryptic Replace About Subsequent Album">Rihanna Shares Cryptic Replace About Subsequent Album</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/entertainment/" class="td-post-category">Entertainment</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T16:43:27+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/armed-attackers-kidnap-and-kill-11-miners-in-pakistan/" rel="bookmark" class="td-image-wrap " title="Armed Attackers Kidnap and Kill 11 Miners in Pakistan"><img class="entry-thumb" src="" alt="" title="Armed Attackers Kidnap and Kill 11 Miners in Pakistan" data-type="image_tag" data-img-url="https://static01.nyt.com/images/2021/01/03/world/03pakistan01/03pakistan01-facebookJumbo.jpg" data-img-retina-url="https://static01.nyt.com/images/2021/01/03/world/03pakistan01/03pakistan01-facebookJumbo.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/armed-attackers-kidnap-and-kill-11-miners-in-pakistan/" rel="bookmark" title="Armed Attackers Kidnap and Kill 11 Miners in Pakistan">Armed Attackers Kidnap and Kill 11 Miners in Pakistan</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T15:50:48+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://newstrends.info/"><img class="td-retina-data" src="https://newstrends.info/wp-content/uploads/2020/09/techlogo-300x258.png" data-retina="http://newstrends.info/wp-content/uploads/2020/09/techlogo-300x258.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0a6965647e6b697e4a646f7d797e786f646e792463646c65"><span class="__cf_email__" data-cfemail="a0c3cfced4c1c3d4e0cec5d7d3d4d2c5cec4d38ec9cec6cf">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2"></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_8_ecf td_block_template_1" data-td-block-uid="tdi_8_ecf"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_8_ecf = new tdBlock();
block_tdi_8_ecf.id = "tdi_8_ecf";
block_tdi_8_ecf.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_8_ecf","tdc_css_class":"tdi_8_ecf","tdc_css_class_style":"tdi_8_ecf_rand_style"}';
block_tdi_8_ecf.td_column_number = "1";
block_tdi_8_ecf.block_type = "td_block_7";
block_tdi_8_ecf.post_count = "3";
block_tdi_8_ecf.found_posts = "8448";
block_tdi_8_ecf.header_color = "";
block_tdi_8_ecf.ajax_pagination_infinite_stop = "";
block_tdi_8_ecf.max_num_pages = "2816";
tdBlocksArray.push(block_tdi_8_ecf);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_8_ecf class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/sahel-conflict-two-french-soldiers-killed-in-mali/" rel="bookmark" class="td-image-wrap " title="Sahel battle: Two French troopers killed in Mali"><img class="entry-thumb" src="" alt="" title="Sahel battle: Two French troopers killed in Mali" data-type="image_tag" data-img-url="https://ichef.bbci.co.uk/news/1024/branded_news/10F3E/production/_115783496_gettyimages-1206918033.jpg" data-img-retina-url="https://ichef.bbci.co.uk/news/1024/branded_news/10F3E/production/_115783496_gettyimages-1206918033.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/sahel-conflict-two-french-soldiers-killed-in-mali/" rel="bookmark" title="Sahel battle: Two French troopers killed in Mali">Sahel battle: Two French troopers killed in Mali</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T16:52:14+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/communitys-loss-of-hospital-stirs-fresh-debate-over-indian-health-service-2/" rel="bookmark" class="td-image-wrap " title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service"><img class="entry-thumb" src="" alt="" title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service" data-type="image_tag" data-img-url="https://static01.nyt.com/images/2020/12/30/us/politics/03dc-indian-health-1/03dc-indian-health-1-facebookJumbo-v2.jpg" data-img-retina-url="https://static01.nyt.com/images/2020/12/30/us/politics/03dc-indian-health-1/03dc-indian-health-1-facebookJumbo-v2.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/communitys-loss-of-hospital-stirs-fresh-debate-over-indian-health-service-2/" rel="bookmark" title="Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being Service">Group’s Lack of Hospital Stirs Recent Debate Over Indian Well being...</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T16:50:24+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/commentary-why-the-u-s-needs-a-national-climate-investment-fund/" rel="bookmark" class="td-image-wrap " title="Commentary: Why the U.S. wants a nationwide local weather funding fund"><img class="entry-thumb" src="" alt="" title="Commentary: Why the U.S. wants a nationwide local weather funding fund" data-type="image_tag" data-img-url="https://content.fortune.com/wp-content/uploads/2020/12/GettyImages-1171065499.jpg?resize=1200,600" data-img-retina-url="https://content.fortune.com/wp-content/uploads/2020/12/GettyImages-1171065499.jpg?resize=1200,600" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/commentary-why-the-u-s-needs-a-national-climate-investment-fund/" rel="bookmark" title="Commentary: Why the U.S. wants a nationwide local weather funding fund">Commentary: Why the U.S. wants a nationwide local weather funding fund</a></h3> <div class="meta-info">
<a href="https://newstrends.info/category/business/" class="td-post-category">Business</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T16:47:47+00:00">January 3, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_9_f5f widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_9_f5f"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://newstrends.info/category/news/">News<span class="td-cat-no">8448</span></a></li><li><a href="https://newstrends.info/category/business/">Business<span class="td-cat-no">1974</span></a></li><li><a href="https://newstrends.info/category/entertainment/">Entertainment<span class="td-cat-no">1971</span></a></li><li><a href="https://newstrends.info/category/politics/">Politics<span class="td-cat-no">1970</span></a></li><li><a href="https://newstrends.info/category/world-news/">World News<span class="td-cat-no">1958</span></a></li><li><a href="https://newstrends.info/category/health/">Health<span class="td-cat-no">574</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-m2-container"><ul id="menu-m2" class="td-subfooter-menu"><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-308"><a href="https://newstrends.info/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309"><a href="https://newstrends.info/contact-us/">Contact Us</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-310"><a href="https://newstrends.info/sitemap.xml">Sitemap</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
<strong>Copyright © 2020 newstrends.info | All rights reserved | Design By <a href="https://www.fiverr.com/woodesignz" target="_blank" rel="noopener"><span style="color: #ffffff;">Woodesignz</span></a></strong> </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' src='https://newstrends.info/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://newstrends.info/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newstrends.info/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/newstrends.info\/wp-json\/","fifu_nonce":"cfe76ceaba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstrends.info/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.3.4' id='fifu-image-js-js'></script>

<script>
    
</script>
</body>
</html>