<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The Adult Excessive College Program congratulates Jayce Moseley | Native</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://newstrends.info/xmlrpc.php" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize" /><link rel="icon" type="image/png" href="https://newstrends.info/wp-content/uploads/2021/01/cropped-NEWS-TRENDS-150x150.png">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Adult Excessive College Program congratulates Jayce Moseley | Native" />
<meta property="og:url" content="https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/" />
<meta property="og:site_name" content="NEWS TRENDS" />
<meta property="article:published_time" content="2021-03-27T00:51:56+00:00" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&#038;resize=1120,630&#038;order=crop,resize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&amp;resize=1120,630&amp;order=crop,resize" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newstrends.info/#website","url":"https://newstrends.info/","name":"NEWS TRENDS","description":"NEWS TRENDS DAILY NEWS","potentialAction":[{"@type":"SearchAction","target":"https://newstrends.info/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/#primaryimage","inLanguage":"en-US","url":"https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize"},{"@type":"WebPage","@id":"https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/#webpage","url":"https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/","name":"The Adult Excessive College Program congratulates Jayce Moseley | Native","isPartOf":{"@id":"https://newstrends.info/#website"},"primaryImageOfPage":{"@id":"https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/#primaryimage"},"datePublished":"2021-03-27T00:51:56+00:00","dateModified":"2021-03-27T00:51:56+00:00","author":{"@id":"https://newstrends.info/#/schema/person/25b1b2c691586c9f951ee5e05dd13041"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/"]}]},{"@type":"Person","@id":"https://newstrends.info/#/schema/person/25b1b2c691586c9f951ee5e05dd13041","name":"Alexander Kickers","image":{"@type":"ImageObject","@id":"https://newstrends.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&d=mm&r=g","caption":"Alexander Kickers"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEWS TRENDS &raquo; Feed" href="https://newstrends.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS TRENDS &raquo; Comments Feed" href="https://newstrends.info/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newstrends.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>



<link rel="stylesheet" type="text/css" href="//newstrends.info/wp-content/cache/wpfc-minified/2m48uhuc/eac4.css" media="all" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />



<link rel="stylesheet" type="text/css" href="//newstrends.info/wp-content/cache/wpfc-minified/f2xncbyk/eabt.css" media="all" />
<script src='//newstrends.info/wp-content/cache/wpfc-minified/e422md6l/eac4.js' type="text/javascript"></script>



<link rel='https://api.w.org/' href='https://newstrends.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newstrends.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newstrends.info/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://newstrends.info/?p=31118' />
<link rel="alternate" type="application/json+oembed" href="https://newstrends.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstrends.info%2Fthe-adult-excessive-college-program-congratulates-jayce-moseley-native%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newstrends.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewstrends.info%2Fthe-adult-excessive-college-program-congratulates-jayce-moseley-native%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-5159562814240424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(function(s,u,z,p){s.src=u,s.setAttribute('data-zone',z),p.appendChild(s);})(document.createElement('script'),'https://iclickcdn.com/tag.min.js',3836769,document.body||document.documentElement)</script> <script>
window.tdb_globals = {"wpRestNonce":"fe6b52997c","wpRestUrl":"https:\/\/newstrends.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/newstrends.info\/wp-admin\/","wpRestNonce":"fe6b52997c","wpRestUrl":"https:\/\/newstrends.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/newstrends.info\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.6.1";
var td_get_template_directory_uri="https:\/\/newstrends.info\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#385c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://newstrends.info/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://newstrends.info/category/adult-education/",
"name": "Adult Education"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/",
"name": "The Adult Excessive College Program congratulates Jayce Moseley |  Native"                                
}
}    
]
}
</script>
<link rel="icon" href="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-180x180.png" />
<meta name="msapplication-TileImage" content="https://newstrends.info/wp-content/uploads/2020/09/cropped-NEWS-TRENDS-270x270.png" />

<style>
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #385c7b;
}
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #385c7b;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #385c7b;
}
.tdm-btn-style1 {
background-color: #385c7b;
}
.tdm-btn-style2:before {
border-color: #385c7b;
}
.tdm-btn-style2 {
color: #385c7b;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #385c7b;
-moz-box-shadow: 0 2px 16px #385c7b;
box-shadow: 0 2px 16px #385c7b;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #385c7b;
-moz-box-shadow: 0 4px 26px #385c7b;
box-shadow: 0 4px 26px #385c7b;
}
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: #385c7b;
}
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
color: #5987b0;
}
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
border-color: #5987b0;
}
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
background-color: #5987b0;
}
.tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
.tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
.tdm-header .tdm-header-menu-btns,
.tdm-header-style-1 .td-main-menu-logo a,
.tdm-header-style-2 .td-main-menu-logo a,
.tdm-header-style-3 .td-main-menu-logo a {
line-height: 70px;
}
.tdm-header-style-1 .td-main-menu-logo,
.tdm-header-style-2 .td-main-menu-logo,
.tdm-header-style-3 .td-main-menu-logo {
height: 70px;
}
@media (min-width: 767px) {
.tdm-header-style-1 .td-main-menu-logo img, 
.tdm-header-style-2 .td-main-menu-logo img, 
.tdm-header-style-3 .td-main-menu-logo img {
max-height: 70px;
}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-31118 single-format-standard the-adult-excessive-college-program-congratulates-jayce-moseley-native global-block-template-1 td-black single_template_13 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Behance">
<i class="td-icon-font td-icon-behance"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu1-container"><ul id="menu-menu1" class="td-mobile-main-menu"><li id="menu-item-29114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29114"><a href="https://newstrends.info/">Home</a></li>
<li id="menu-item-29115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29115"><a href="https://newstrends.info/category/adult-education/">Adult Education</a></li>
<li id="menu-item-29116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29116"><a href="https://newstrends.info/category/adult-entertainment/">Adult Entertainment</a></li>
<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="https://newstrends.info/category/adult-games/">Adult Games</a></li>
<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29118"><a href="https://newstrends.info/category/adult-law/">Adult Law</a></li>
<li id="menu-item-29119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29119"><a href="https://newstrends.info/category/adult-news/">Adult News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newstrends.info/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, March 27, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-menu3" class="top-header-menu"><li id="menu-item-29129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29129"><a href="https://newstrends.info/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-29130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29130"><a href="https://newstrends.info/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://newstrends.info/">
<img src="https://newstrends.info/wp-content/uploads/2021/01/cropped-NEWS-TRENDS-150x150.png" alt="" />
<span class="td-visual-hidden">NEWS TRENDS</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://newstrends.info/">
<img src="https://newstrends.info/wp-content/uploads/2021/01/cropped-NEWS-TRENDS-150x150.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://newstrends.info/">
<img src="https://newstrends.info/wp-content/uploads/2021/01/cropped-NEWS-TRENDS-150x150.png" alt="" />
</a>
</div>
<div class="menu-menu1-container"><ul id="menu-menu1-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29114"><a href="https://newstrends.info/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29115"><a href="https://newstrends.info/category/adult-education/">Adult Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29116"><a href="https://newstrends.info/category/adult-entertainment/">Adult Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29117"><a href="https://newstrends.info/category/adult-games/">Adult Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29118"><a href="https://newstrends.info/category/adult-law/">Adult Law</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29119"><a href="https://newstrends.info/category/adult-news/">Adult News</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newstrends.info/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-31118" class="post-31118 post type-post status-publish format-standard has-post-thumbnail category-adult-education" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newstrends.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Adult Education" class="entry-crumb" href="https://newstrends.info/category/adult-education/">Adult Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Adult Excessive College Program congratulates Jayce Moseley | Native</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://newstrends.info/category/adult-education/">Adult Education</a></li></ul> <h1 class="entry-title">The Adult Excessive College Program congratulates Jayce Moseley | Native</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newstrends.info/author/hollystarks/">Alexander Kickers</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T00:51:56+00:00">March 27, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31118">1</span></div> <div class="td-post-comments"><a href="https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewstrends.info%2Fthe-adult-excessive-college-program-congratulates-jayce-moseley-native%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Adult+Excessive+College+Program+congratulates+Jayce+Moseley+%7C++Native&url=https%3A%2F%2Fnewstrends.info%2Fthe-adult-excessive-college-program-congratulates-jayce-moseley-native%2F&via=NEWS+TRENDS">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/&amp;media=https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize&description=The+Adult+Excessive+College+Program+congratulates+Jayce+Moseley+%7C++Native">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Adult+Excessive+College+Program+congratulates+Jayce+Moseley+%7C++Native %0A%0A https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize" data-caption=""><img fifu-featured="1" width="696" height="" class="entry-thumb td-modal-image" src="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize" alt="" title="" title="" /></a></div>
<p><span class="expand hidden-print" data-toggle="modal" data-target=".modal-7510c1a2-6817-560e-b772-f74617a083bf"><br />
<span class="fas tnt-expand" /><br />
</span></p>
<p> <span class="caption-text"></p>
<p>Jayce Moseley, right, holds his high school equivalence certificate and Garibaldi&#8217;s gift certificate when Roseanne Boatman, assistant adult education program, points at him. </p>
<p> </span></p>
<p> <span class="credit"><br />
<span id="author--asset-7510c1a2-6817-560e-b772-f74617a083bf" class="tnt-byline asset-byline"></p>
<p> Submitted<br />
</span><br />
</span></p>
<p> <span class="clearfix" /></p>
<p>ELKO &#8211; Adult Education Program congratulates Jayce Moseley on passing his high school equivalency test.</p>
<p>The 17-year-old Moseley received his HiSet and a gift voucher from Garibaldi in March.</p>
<p>The HiSet consists of five tests consisting of math, reading, science, social studies and a written essay. Moseley said it took him six weeks to complete the Adult Learning Center before taking each exam.</p>
<p>&#8220;The teachers have been very encouraging and helpful in trying to push me,&#8221; he said.</p>
<p>At first, Moseley said he wasn&#8217;t too excited to start the program after falling behind in high school.</p>
<p>&#8220;I stopped going to school in my freshman year and it set me back,&#8221; he explained. “When I decided to come back, I was so far behind and failed everything. I lost all hope of graduation and gave up. I slacked off until my senior year. At this point I was late and looked for other options. &#8220;</p>
<h3><strong>Support local journalism</strong></h3>
<p> Your membership enables our reporting.</p>
<p> {{Featured_Button_text}}</p>
<p>The high school equivalency program was supposed to &#8220;just finish school,&#8221; but Moseley became interested in graduation when he started working on his goal.</p>
<p>&#8220;After I started and learned what it was about, I was excited because the program seemed perfect for me,&#8221; he explained.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewstrends.info%2Fthe-adult-excessive-college-program-congratulates-jayce-moseley-native%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Adult+Excessive+College+Program+congratulates+Jayce+Moseley+%7C++Native&url=https%3A%2F%2Fnewstrends.info%2Fthe-adult-excessive-college-program-congratulates-jayce-moseley-native%2F&via=NEWS+TRENDS">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/&amp;media=https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize&description=The+Adult+Excessive+College+Program+congratulates+Jayce+Moseley+%7C++Native">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+Adult+Excessive+College+Program+congratulates+Jayce+Moseley+%7C++Native %0A%0A https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newstrends.info/12-15-adult-video-video-games-you-may-nonetheless-carry-out-over-transfer/">12-15 Adult Video Video games You may nonetheless carry out Over Transfer</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://newstrends.info/author/hollystarks/"><img alt='' src='https://secure.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/285adbcb7fbdab86f7e1c1ba5c71f827?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newstrends.info/author/hollystarks/">Alexander Kickers</a></span></div><div class="td-author-url"><a href="https://newstrends.info">http://newstrends.info</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexander Kickers"></span><meta itemprop="datePublished" content="2021-03-27T00:51:56+00:00"><meta itemprop="dateModified" content="2021-03-27T00:51:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newstrends.info/wp-content/uploads/2021/01/cropped-NEWS-TRENDS-150x150.png"></span><meta itemprop="name" content="NEWS TRENDS"></span><meta itemprop="headline " content="The Adult Excessive College Program congratulates Jayce Moseley |  Native"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_3_605e82548be76_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_605e82548be76"><script>var block_td_uid_3_605e82548be76 = new tdBlock();
block_td_uid_3_605e82548be76.id = "td_uid_3_605e82548be76";
block_td_uid_3_605e82548be76.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_605e82548be76_rand","td_column_number":3,"live_filter_cur_post_id":31118,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_605e82548be76_rand","tdc_css_class_style":"td_uid_3_605e82548be76_rand_style"}';
block_td_uid_3_605e82548be76.td_column_number = "3";
block_td_uid_3_605e82548be76.block_type = "td_block_related_posts";
block_td_uid_3_605e82548be76.post_count = "3";
block_td_uid_3_605e82548be76.found_posts = "176";
block_td_uid_3_605e82548be76.header_color = "";
block_td_uid_3_605e82548be76.ajax_pagination_infinite_stop = "";
block_td_uid_3_605e82548be76.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_3_605e82548be76);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_605e82548e773" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_605e82548be76" href="#">RELATED ARTICLES</a><a id="td_uid_5_605e82548e7c3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_605e82548be76" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_605e82548be76 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newstrends.info/ministry-of-finance-answerable-for-restoration-plans-for-grownup-training/" rel="bookmark" class="td-image-wrap" title="Ministry of Finance answerable for restoration plans for grownup training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ministry of Finance answerable for restoration plans for grownup training" data-type="image_tag" data-img-url="https://feweek.co.uk/wp-content/uploads/2021/03/Rishi-sunak-march-2021-feat.jpg" width="218" height="150" /></a></div> <a href="https://newstrends.info/category/adult-education/" class="td-post-category">Adult Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/ministry-of-finance-answerable-for-restoration-plans-for-grownup-training/" rel="bookmark" title="Ministry of Finance answerable for restoration plans for grownup training">Ministry of Finance answerable for restoration plans for grownup training</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newstrends.info/results-of-malicious-restoration-of-esfa-grownup-schooling-uncovered/" rel="bookmark" class="td-image-wrap" title="Results of &#8220;malicious&#8221; restoration of ESFA grownup schooling uncovered"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Results of &#8220;malicious&#8221; restoration of ESFA grownup schooling uncovered" data-type="image_tag" data-img-url="https://feweek.co.uk/wp-content/uploads/2020/07/Leicester-College-feat.jpg" width="218" height="150" /></a></div> <a href="https://newstrends.info/category/adult-education/" class="td-post-category">Adult Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/results-of-malicious-restoration-of-esfa-grownup-schooling-uncovered/" rel="bookmark" title="Results of &#8220;malicious&#8221; restoration of ESFA grownup schooling uncovered">Results of &#8220;malicious&#8221; restoration of ESFA grownup schooling uncovered</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newstrends.info/ucu-requires-reversal-of-adult-education-funding-stealth-cuts/" rel="bookmark" class="td-image-wrap" title="UCU Requires Reversal of Adult Education Funding &#8220;Stealth Cuts&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UCU Requires Reversal of Adult Education Funding &#8220;Stealth Cuts&#8221;" data-type="image_tag" data-img-url="https://www.fenews.co.uk/images/cache/9bab0bdde03b78d73caa78529605dde0_w750_h570_cp.jpg" width="218" height="150" /></a></div> <a href="https://newstrends.info/category/adult-education/" class="td-post-category">Adult Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/ucu-requires-reversal-of-adult-education-funding-stealth-cuts/" rel="bookmark" title="UCU Requires Reversal of Adult Education Funding &#8220;Stealth Cuts&#8221;">UCU Requires Reversal of Adult Education Funding &#8220;Stealth Cuts&#8221;</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_605e82548be76" data-td_block_id="td_uid_3_605e82548be76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_605e82548be76" data-td_block_id="td_uid_3_605e82548be76"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget td_uid_6_605e825491ce3_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_6_605e825491ce3"><script>var block_td_uid_6_605e825491ce3 = new tdBlock();
block_td_uid_6_605e825491ce3.id = "td_uid_6_605e825491ce3";
block_td_uid_6_605e825491ce3.atts = '{"custom_title":"Popular article","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_605e825491ce3_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_605e825491ce3_rand","tdc_css_class_style":"td_uid_6_605e825491ce3_rand_style"}';
block_td_uid_6_605e825491ce3.td_column_number = "1";
block_td_uid_6_605e825491ce3.block_type = "td_block_21";
block_td_uid_6_605e825491ce3.post_count = "3";
block_td_uid_6_605e825491ce3.found_posts = "414";
block_td_uid_6_605e825491ce3.header_color = "#";
block_td_uid_6_605e825491ce3.ajax_pagination_infinite_stop = "";
block_td_uid_6_605e825491ce3.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_6_605e825491ce3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular article</span></h4></div><div id=td_uid_6_605e825491ce3 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/" rel="bookmark" class="td-image-wrap" title="The Adult Excessive College Program congratulates Jayce Moseley |  Native"><img class="entry-thumb" src="" alt="" title="The Adult Excessive College Program congratulates Jayce Moseley |  Native" data-type="image_tag" data-img-url="https://bloximages.chicago2.vip.townnews.com/elkodaily.com/content/tncms/assets/v3/editorial/7/51/7510c1a2-6817-560e-b772-f74617a083bf/6058e0c2c906d.image.jpg?crop=1342,755,0,159&resize=1120,630&order=crop,resize" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/" rel="bookmark" title="The Adult Excessive College Program congratulates Jayce Moseley |  Native">The Adult Excessive College Program congratulates Jayce Moseley | Native</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://newstrends.info/author/hollystarks/">Alexander Kickers</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T00:51:56+00:00">March 27, 2021</time></span> <div class="td-module-comments"><a href="https://newstrends.info/the-adult-excessive-college-program-congratulates-jayce-moseley-native/#respond">0</a></div> </div>
<div class="td-excerpt">
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/12-15-adult-video-video-games-you-may-nonetheless-carry-out-over-transfer/" rel="bookmark" class="td-image-wrap" title="12-15 Adult Video Video games You may nonetheless carry out Over Transfer"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://newstrends.info/wp-content/themes/Newspaper/images/no-thumb/thumbnail.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/12-15-adult-video-video-games-you-may-nonetheless-carry-out-over-transfer/" rel="bookmark" title="12-15 Adult Video Video games You may nonetheless carry out Over Transfer">12-15 Adult Video Video games You may nonetheless carry out Over Transfer</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://newstrends.info/author/hollystarks/">Alexander Kickers</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T22:44:24+00:00">March 26, 2021</time></span> <div class="td-module-comments"><a href="https://newstrends.info/12-15-adult-video-video-games-you-may-nonetheless-carry-out-over-transfer/#respond">0</a></div> </div>
<div class="td-excerpt">
by John on March 22, 2021 ... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/kevin-elson-peterborough-council-ought-to-rigorously-weigh-the-implications-of-one-other-grownup-salon/" rel="bookmark" class="td-image-wrap" title="Kevin Elson: Peterborough Council ought to rigorously weigh the implications of one other grownup salon"><img class="entry-thumb" src="" alt="" title="Kevin Elson: Peterborough Council ought to rigorously weigh the implications of one other grownup salon" data-type="image_tag" data-img-url="https://images.thestar.com/Ho7_M0eW6VHpSHZlKC56oxLcKaM=/1200x758/smart/filters:cb(1616771788508)/https://www.thepeterboroughexaminer.com/content/dam/thepeterboroughexaminer/opinion/columnists/2021/03/26/kevin-elson-peterborough-council-should-carefully-co" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/kevin-elson-peterborough-council-ought-to-rigorously-weigh-the-implications-of-one-other-grownup-salon/" rel="bookmark" title="Kevin Elson: Peterborough Council ought to rigorously weigh the implications of one other grownup salon">Kevin Elson: Peterborough Council ought to rigorously weigh the implications of one other grownup...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://newstrends.info/author/hollystarks/">Alexander Kickers</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-26T16:38:49+00:00">March 26, 2021</time></span> <div class="td-module-comments"><a href="https://newstrends.info/kevin-elson-peterborough-council-ought-to-rigorously-weigh-the-implications-of-one-other-grownup-salon/#respond">0</a></div> </div>
<div class="td-excerpt">
Back in January, a potential business owner filed a rededication application to open an adult living room in Peterborough, The Kingsway Spa. In... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 



<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright. All Right Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/texarkana-adult-education-and-literacy-is-internet-hosting-english-as-a-second-language-esl-registrations-in-veros-latino-retailer/" rel="bookmark" class="td-image-wrap" title="Texarkana Adult Education and Literacy is internet hosting English as a Second Language (ESL) registrations in Vero&#8217;s Latino Retailer."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Texarkana Adult Education and Literacy is internet hosting English as a Second Language (ESL) registrations in Vero&#8217;s Latino Retailer." data-type="image_tag" data-img-url="https://txktoday.com/wp-content/uploads/2021/02/ingles-Clases.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/texarkana-adult-education-and-literacy-is-internet-hosting-english-as-a-second-language-esl-registrations-in-veros-latino-retailer/" rel="bookmark" title="Texarkana Adult Education and Literacy is internet hosting English as a Second Language (ESL) registrations in Vero&#8217;s Latino Retailer.">Texarkana Adult Education and Literacy is internet hosting English as a...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-23T16:42:20+00:00">February 23, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/adult-education-companies-locator-affords-new-alternatives-for-careers/" rel="bookmark" class="td-image-wrap" title="Adult Education Companies Locator affords new alternatives for careers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Adult Education Companies Locator affords new alternatives for careers" data-type="image_tag" data-img-url="https://www.bigrapidsnews.com/img/pages/article/opengraph_default.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/adult-education-companies-locator-affords-new-alternatives-for-careers/" rel="bookmark" title="Adult Education Companies Locator affords new alternatives for careers">Adult Education Companies Locator affords new alternatives for careers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T11:32:20+00:00">February 1, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://newstrends.info/fgcu-completes-punta-gorda-grownup-schooling-program-information/" rel="bookmark" class="td-image-wrap" title="FGCU completes Punta Gorda grownup schooling program Information"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FGCU completes Punta Gorda grownup schooling program Information" data-type="image_tag" data-img-url="https://bloximages.newyork1.vip.townnews.com/yoursun.com/content/tncms/assets/v3/editorial/8/5d/85d30da2-8368-11eb-863e-97563ea3d471/604bc02b32f22.image.gif?crop=187,105,44,0&resize=356,200&order=crop,resize" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newstrends.info/fgcu-completes-punta-gorda-grownup-schooling-program-information/" rel="bookmark" title="FGCU completes Punta Gorda grownup schooling program Information">FGCU completes Punta Gorda grownup schooling program Information</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T20:50:13+00:00">March 19, 2021</time></span> </div>
</div>
</div>
</div>
</div>

<script type='text/javascript' src='https://newstrends.info/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://newstrends.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://newstrends.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://newstrends.info/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newstrends.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://newstrends.info/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/newstrends.info\/wp-json\/","fifu_nonce":"fe6b52997c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newstrends.info/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.3.4'></script>
<script>
jQuery( "P:contains(']')" ).hide();
jQuery( "P:contains('Read more')" ).hide();  jQuery( "P:contains(';')" ).hide();
jQuery( "P:contains('}')" ).hide();
jQuery( "P:contains('loading')" ).hide();
jQuery( "P:contains('Loading')" ).hide();
jQuery( "P:contains('click')" ).hide();
jQuery( "P:contains('Click')" ).hide();
jQuery( "P:contains('Check out')" ).hide();
jQuery( "P:contains('check out')" ).hide();
jQuery( "P:contains('find out')" ).hide();
jQuery( "P:contains('Find out')" ).hide();
jQuery( "P:contains('@')" ).hide();
jQuery( "P:contains('email')" ).hide();
jQuery( "P:contains('Email')" ).hide();
jQuery( "P:contains('Connected')" ).hide();
jQuery( "P:contains('connected')" ).hide();
jQuery( "P:contains('Follow')" ).hide();
</script>

<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://newstrends.info/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://newstrends.info/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
</body>
</html>